ERREUR

Échec de la sauvegarde d’ArcGIS Server : URL :<URLPath>. {&quot;code&quot;:500, &quot;messages&quot;: [&quot;L’exportation a échoué. null&quot;],&quot;statut&quot;:&quot;erreur&quot;}

Last Published: May 10, 2023

Message d’erreur

Dans un déploiement ArcGIS Enterprise, les tentatives de sauvegarde d’ArcGIS Server via l’outil Web de récupération d’urgence du SIG (WebGISDR) dans une fenêtre de commande échouent et renvoient le message d’erreur suivant :

Error:   
Failed to back up the ArcGIS Server:
Url: <URLPath>.
{"code":500, "messages":["Export operation failed. null"],"status":"error"}
Image du fichier

Cause

Le dossier jobs d’ArcGIS Server contient des tâches inactives.

Solution ou alternative

Procédez comme indiqué ci-dessous pour résoudre le problème et exécuter l’outil WebGISDR.

  1. Connectez-vous à la machine qui héberge les tâches ArcGIS Server.
  2. Dans la barre de recherche Windows, recherchez et sélectionnez Explorateur de fichiers.
  3. Dans la fenêtre Explorateur de fichiers, accédez à l’emplacement suivant :
C:\arcgisserver\config-store\system\jobs
  1. Dans le dossier jobs, supprimez les tâches inactives.
  2. Dans la barre de recherche Windows, recherchez et sélectionnez Services.
  3. Cliquez avec le bouton droit sur ArcGIS Server dans la liste Services (local) et sélectionnez Redémarrer.

ID d’article: 000029401

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement