ERREUR

The service did not start due to a logon failure (Erreur 1069 : Le service n’a pas démarré en raison d’un échec de connexion)

Last Published: June 5, 2020

Message d’erreur

Lorsque vous essayez de démarrer le service ArcGIS Server sur Windows, le message d’erreur suivant est renvoyé :

Erreur : Erreur 1069 : Le service n’a pas démarré en raison d’un échec de connexion

Cause

Ce problème a pour origine l’une des causes suivantes :

  • Le mot de passe du compte de service Windows qui traite le service ArcGIS Server a été modifié.
  • Le compte utilisé pour exécuter le service ArcGIS Server ne dispose pas des autorisations de service Windows nécessaires.

Solution ou alternative

Suivez les instructions ci-dessous dans l’ordre indiqué afin de résoudre le problème.

Remarque : Les solutions de contournement peuvent nécessiter l’assistance de l’administrateur système du réseau de l’organisation. L’accès à certains services peut être limité, selon la stratégie de groupe de l’organisation.

Mettre à jour les informations de connexion pour le service ArcGIS Server

  1. Accédez à Panneau de configuration Windows > Outils d’administration > Services.
  2. Cliquez avec le bouton droit sur le service ArcGIS Server et sélectionnez Propriétés.
  3. Cliquez sur l'onglet Connexion.
  4. Saisissez le mot de passe du compte de service dans les zones de texte Mot de passe et Confirmer le mot de passe.
  5. Lancez le service ArcGIS Server. Répétez ces étapes pour les autres services ArcGIS Enterprise installés sur la machine.

Réinitialiser les autorisations du compte de service ArcGIS Server

  1. Cliquez sur le bouton Démarrer de Windows et accédez à ArcGIS > Configure ArcGIS Server Account (Configurer le compte ArcGIS Server).
  2. Suivez la procédure décrite dans la rubrique ArcGIS Enterprise : Modification du compte ArcGIS Server afin de configurer un compte de service pour ArcGIS Server.
  3. Démarrez le service ArcGIS Server et tout autre service ArcGIS Enterprise utilisant le même compte de service.

ID d’article: 000023356

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement