Message d’erreur
Lorsque vous essayez de démarrer le service ArcGIS Server sur Windows, le message d’erreur suivant est renvoyé :
Erreur : Erreur 1069 : Le service n’a pas démarré en raison d’un échec de connexion
Cause
Ce problème a pour origine l’une des causes suivantes :
- Le mot de passe du compte de service Windows qui traite le service ArcGIS Server a été modifié.
- Le compte utilisé pour exécuter le service ArcGIS Server ne dispose pas des autorisations de service Windows nécessaires.
Solution ou alternative
Suivez les instructions ci-dessous dans l’ordre indiqué afin de résoudre le problème.
Remarque : Les solutions de contournement peuvent nécessiter l’assistance de l’administrateur système du réseau de l’organisation. L’accès à certains services peut être limité, selon la stratégie de groupe de l’organisation.
Mettre à jour les informations de connexion pour le service ArcGIS Server
- Accédez à Panneau de configuration Windows > Outils d’administration > Services.
- Cliquez avec le bouton droit sur le service ArcGIS Server et sélectionnez Propriétés.
- Cliquez sur l'onglet Connexion.
- Saisissez le mot de passe du compte de service dans les zones de texte Mot de passe et Confirmer le mot de passe.
- Lancez le service ArcGIS Server. Répétez ces étapes pour les autres services ArcGIS Enterprise installés sur la machine.
Réinitialiser les autorisations du compte de service ArcGIS Server
- Cliquez sur le bouton Démarrer de Windows et accédez à ArcGIS > Configure ArcGIS Server Account (Configurer le compte ArcGIS Server).
- Suivez la procédure décrite dans la rubrique ArcGIS Enterprise : Modification du compte ArcGIS Server afin de configurer un compte de service pour ArcGIS Server.
- Démarrez le service ArcGIS Server et tout autre service ArcGIS Enterprise utilisant le même compte de service.