ERREUR

une erreur s’est produite lors de la création de la carte imprimée

Last Published: January 19, 2023

Message d’erreur

L’impression d’une carte web dans la visionneuse de carte de ArcGIS Online s’est soldée par un échec en affichant l’erreur suivante.

Error: 
Une erreur s\'est produite lors de la création de la carte imprimée.
Screenshot of the error message

Cause

L’erreur s’est produite du fait des causes possibles suivantes :

  • La carte web contient une couche qui est un service ArcGIS Server sécurisé.
  • La carte web utilise HTTP alors que l’organisation utilisant le service d’impression dans ArcGIS Online n’autorise l’accès à l’organisation que par le protocole HTTPS.
  • Un grand nombre de couches d’entités ou de services d’entités figurent dans la carte web et dépassent la limite d’impression fixée à 10 Mo.

Solution ou alternative

Selon l’origine du problème, sélectionnez l’une des options suivantes pour y remédier :

  • Utiliser le service utilitaire ArcGIS Server PrintingTools dans ArcGIS Online
Remarque :
Seuls les administrateurs peuvent configurer les services utilitaires du site dans ArcGIS Online. Pour plus d’informations, reportez-vous à l’aide web de ArcGIS Online : Configurer des services utilitaires.
  1. Ouvrez la page ArcGIS Server REST et sous Folders (Dossiers), cliquez sur Utilities (Utilitaires) > Utilities/ PrintingTools (GPServer).
  2. Dans la page Utilities/ PrintingTools (GPServer), sous Tasks (Tâches), cliquez sur Export Web Map (Exporter la carte web).
  3. Copiez l’URL de Task: Export Web Map Task (Tâche : Exporter la carte web) dans la barre d’adresse.
  4. Dans ArcGIS Online, collez l’URL dans la zone de texte Printing (Impression) sous l’onglet Utility Services (Services utilitaires). Pour plus d’informations, reportez-vous à l’aide web de ArcGIS Online : Impression.
  5. Ouvrez la carte web dans ArcGIS Online et imprimez la carte web.

ID d’article: 000017602

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