PROBLÈME

l’application ArcGIS Field Maps affiche un écran vierge lors de la connexion

Last Published: January 9, 2023

Description

Lorsque vous essayez de vous connecter à l’application ArcGIS Field Maps, un écran vierge s’affiche.

Cause

Cela peut se produire lorsque JavaScript est désactivé dans le navigateur par défaut de l’appareil.

Solution ou alternative

Appareil Android :

Activez JavaScript dans le navigateur par défaut de l’appareil.

  • Navigateur Samsung :

Paramètres > Sites et téléchargements > Autorisations du site > Autoriser JavaScript

Autorisations du site pour autoriser JavaScript dans un navigateur Samsung

  • Navigateur Chrome :

Paramètres > Paramètres du site > JavaScript> Autoriser les sites à exécuter JavaScript

Autoriser les sites à exécuter JavaScript dans Chrome

Appareil iOS :

  1. Ouvrez les paramètres de l’appareil.
  2. Faites défiler le menu vers le bas et cliquez sur Safari.
  3. Sous les paramètres de Safari, cliquez sur Advanced (Avancé).
  4. Cochez la case JavaScript pour l’activer, comme illustré dans l’image suivante.
activation de JavaScript dans Safari

ID d’article: 000029074

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement