ERREUR

une erreur s’est produite. Vérifiez votre connexion réseau et réessayez

Last Published: April 25, 2020

Message d’erreur

Remarque :
Depuis avril 2019, ArcGIS Online ne prend en charge que les connexions à ArcGIS Desktop avec TLS 1.2. Les informations de cet article concernent seulement ArcGIS Desktop versions 10.2 et 10.3. Les versions ultérieures offrent des fonctionnalités différentes et présentent des noms et des emplacements différents pour les menus, les commandes et les outils de géotraitement. 

Lors de la connexion à ArcGIS Online à l’aide de l’option de connexion d’ArcMap version 10.2 ou ultérieure, l’erreur suivante peut être renvoyée :

« Une erreur s’est produite. Vérifiez votre connexion réseau et réessayez. »
Remarque :
Il s’agit du message d’erreur exact.

Cause

Ce problème est dû à une modification de sécurité.

Solution ou alternative

Modifiez les paramètres Internet de manière à autoriser l’accès via Transport Layer Security (TLS) 1.2 .

Remarque :
Ces paramètres peuvent être gérés par votre administrateur système.
  1. Dans Windows, cliquez sur Démarrer et accédez à Panneau de configuration > Options Internet.
  2. Dans la boîte de dialogue Propriétés Internet, cliquez sur l’onglet Paramètres système avancés.
  3. Sous Paramètres, faites défiler l’affichage jusqu’à la section Sécurité.
  4. Cochez la case Utiliser TLS 1.2. Cliquez sur OK.

    L’ordinateur doit être redémarré pour que les modifications entrent en vigueur.

ID d’article: 000012308

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement