PROBLEMA

ArcGIS Pro no puede obtener una licencia desde License Manager en un entorno protegido

Last Published: July 30, 2021

Descripción

Este problema se ha detectado en ArcGIS Pro 2.7.3 al utilizar License Manager 2020.

Al autorizar ArcGIS Pro (uso concurrente) en un entorno protegido, se devuelve un mensaje del sistema:

No se ha autorizado una licencia de uso concurrente de ArcGIS Pro Standard.
 Mensaje de error devuelto durante la autorización de la licencia

Los pasos de solución de problemas descritos en el artículo Problema: No se puede conectar a ArcGIS License Manager ya se han explorado:

  • License Manager está en funcionamiento
  • Se dispone de licencias
  • Los puertos TCP de 27000 a 27009 están abiertos
  • Los DNS del equipo de ArcGIS Pro y del equipo de License Manager se reconocen correctamente
  • Ambos equipos se pueden comunicar juntos (ping)

Causa

Además de comunicarse en TCP con License Manager en los puertos 27000-27009, ArcGIS Pro también se comunica a través de otro protocolo que normalmente está bloqueado, FTP_DATA_ActiveMode.

FTP_DATA_ActiveMode : en el modo activo, el cliente empieza a escucharse en un puerto aleatorio para las conexiones de datos entrantes desde el servidor (el cliente envía el comando FTP PORT para informar al servidor en el que escucha).

Solución o solución alternativa

Habilite el protocolo de modo activo DATA en FTP en el firewall.

Id. de artículo:000025917

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema