PROBLEMA

Cuadro de diálogo de inicio de sesión en blanco en ArcGIS Pro 2.6 y versiones posteriores

Last Published: March 30, 2021

Descripción

Intentar iniciar sesión en un portal en ArcGIS Pro 2.6 y versiones posteriores puede dar lugar a un cuadro de diálogo de Inicio de sesión en ArcGIS en blanco en determinados equipos con la aceleración de hardware habilitada:

Pantalla de inicio de sesión en blanco

Causa

Se trata de un problema de visualización relacionado con los adaptadores o los controladores de gráficos.

Solución o solución alternativa

El problema se puede resolver al deshabilitar la aceleración de hardware. Algunos usuarios han informado del funcionamiento correcto después de actualizar los controladores de gráficos y realizar otros cambios en la configuración de visualización. Como alternativa, habilite la opción de inicio de sesión del navegador disponible en la versión 2.7.2

Si todavía no puede iniciar sesión, póngase en contacto con los Servicios de soporte técnico de Esri: clientes de EE. UU.

  • Teléfono: +1-909-793-3774
  • Teléfono gratuito: +1-888-377-4575
Clientes internacionales y otras opciones de soporte 

Id. de artículo:000025347

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema