Descripción
La opción Exportar está inactiva en el sitio web de Survey123 for ArcGIS, que deshabilita la exportación de datos de encuestas.
Causa
- La opción de exportar la encuesta a otros formatos no está habilitada en ArcGIS Online.
- El rol asignado al miembro de la organización no tiene suficientes privilegios para exportar datos.
Solución o solución alternativa
Elija uno de los métodos enumerados a continuación para resolver, dependiendo de la causa.
Habilitar la opción para exportar la capa de entidades de la encuesta a otros formatos
- Inicie sesión en ArcGIS Online con las mismas credenciales de la organización utilizadas en Survey123 for ArcGIS.
- Haga clic en la pestaña Contenido, vaya a la carpeta de la encuesta en la sección Carpetas y haga clic en la capa de entidades de la encuesta para abrir la página de detalles del elemento. En este ejemplo, la capa de entidades es Encuesta de preparación ante emergencias de la AP.
- Haga clic en la pestaña Configuración, desplácese hasta la parte inferior de la página y active la opción Permitir que otros usuarios exporten a distintos formatos en la sección Exportar datos.
- Haga clic en Guardar.
- Vaya al sitio web de Survey123 for ArcGIS y refresque la página.
Asignar un rol con privilegios de uso compartido
Asigne al miembro de la organización un rol de Usuario o personalizado con privilegios de uso compartido.
Nota: Solo los administradores tienen suficientes privilegios para cambiar y configurar los roles de los miembros de la organización.
- Consulte ArcGIS Online: Configurar roles de miembros para obtener más información sobre la asignación de un rol personalizado. Habilite las opciones Compartir con grupos, Compartir con la organización y Compartir con el público en la sección Privilegios generales al asignar privilegios para el nuevo rol personalizado.
La opción Exportar ya no está deshabilitada, como se muestra en la siguiente imagen.