ERROR

LoadLibrary falla con el error 126: No se encontró el módulo especificado

Last Published: April 25, 2020

Mensaje de error

Se produce un error al intentar abrir ArcMap y aparece el siguiente mensaje:

Error:
LoadLibrary falla con el error 126: No se encontró el módulo especificado.
Image showing the error: LoadLibrary failed with error 126: The specified module could not be found.

Causa

Este error puede deberse a las siguientes causas conocidas:

  • Se está accediendo a la aplicación de forma remota por medio de un cliente RDP y se está conectando de manera predeterminada a una tarjeta de vídeo Intel integrada, en lugar de conectarse a la tarjeta de vídeo que utiliza ArcMap.
  • El controlador de la tarjeta gráfica está obsoleto.
  • Hay tarjetas gráficas en conflicto en el equipo.
  • Faltan archivos del sistema o están dañados.

Solución o solución alternativa

En función de la causa, adopte una de las siguientes soluciones para resolver el error.

Nota: 
Aunque no corresponde a los servicios de soporte técnico de Esri solucionar los problemas relacionados con los controladores de vídeo y las tarjetas gráficas, se sabe que las siguientes soluciones permiten resolver el problema. Tenga en cuenta que Esri recomienda que un departamento de TI participe en estos pasos para aprobar los cambios en el equipo.

El cliente RDP está utilizando una tarjeta de vídeo Intel predeterminada
Consulte el artículo 000023067 de la Base de conocimiento: Problema: Fallo de carga de LoadLibrary con error 126 o error 87 al funcionar en remoto por RDP

El controlador de la tarjeta gráfica está obsoleto
Compruebe el controlador de la tarjeta gráfica y actualícelo a la última versión.

Hay tarjetas gráficas en conflicto en el equipo
Deshabilite una de las tarjetas gráficas y vuelva a iniciar ArcMap. Consulte los pasos para realizar esto enProblema: Un conflicto con la tarjeta gráfica podría hacer que ArcMap deje de funcionar.

Faltan archivos del sistema o están dañados
Realice un examen de comprobación de los archivos del sistema y repare los elementos dañados. Consulte los pasos para realizar esto en Soporte de Windows: Utilizar la herramienta de comprobación de archivos del sistema para reparar los archivos del sistema que faltan o están dañados .

Id. de artículo:000022927

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema