ERROR

No se puede ejecutar la sincronización del espacio de trabajo de colaboración. Participar con el Id. '<participant ID>' tiene el estado NO activo para la colaboración con el nombre '<collaboration ID>' e Id.

Last Published: March 5, 2021

Mensaje de error

Una colaboración entre ArcGIS Online y Portal for ArcGIS no se sincroniza y aparece el siguiente mensaje de error en el registro del portal:

Error: No se puede ejecutar la sincronización del espacio de trabajo de colaboración. Participar con el Id. '<participant ID>' tiene el estado NO activo para la colaboración con el nombre '<collaboration ID>' e Id. , Id. de espacio de trabajo '<workspace ID>'

Causa

En una colaboración, la organización invitada (Portal for ArcGIS) inicia el tráfico al host de la colaboración (ArcGIS Online). Significa que es necesario permitir el tráfico de salida del equipo de Portal a ArcGIS Online. La conexión a ArcGIS Online puede estar bloqueada por una o una combinación de las siguientes causas:

  • El firewall está impidiendo el tráfico a ArcGIS Online y a las URL asociadas.
  • No se permite tráfico de salida en el puerto 443.
  • La cuenta de Windows que ejecuta el servicio de Portal for ArcGIS no tiene ninguna conexión a Internet.

Solución o solución alternativa

Utilice una de las siguientes soluciones en función de la causa del error.

Nota: Estas soluciones pueden requerir la ayuda de un administrador de la red.

Configurar una lista permitida por un firewall para habilitar el acceso a ArcGIS Online y las URL asociadas

Configure el firewall de la red o el equipo con Portal for ArcGIS para permitir las siguientes URL:

  • https://ago-item-storage.s3.amazonaws.com
  • https://*.arcgis.com
  • https://*.arcgisonline.com
  • http://*.esri.com
  • https://*.blob.core.windows.net

Una vez creadas las excepciones, vuelva a crear la colaboración.

No se permite tráfico de salida en el puerto 443

Cree reglas de firewall de red para permitir la comunicación de salida mediante el puerto 443 desde el equipo donde Portal for ArcGIS está instalado. Consulte Portal for ArcGIS: Puertos utilizados por Portal for ArcGIS para obtener más información.

La cuenta de Windows que ejecuta el servicio de Portal for ArcGIS no tiene ninguna conexión a Internet

Asegúrese de que la cuenta de Windows que ejecuta el servicio de Portal for ArcGIS tenga conexión a Internet. Se puede resolver habilitando un proxy de reenvío. Consulte Portal for ArcGIS: Configurar el portal para usar un servidor proxy de reenvío para obtener más información.

Id. de artículo:000020418

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema