Español

Preguntas frecuentes: Si se deshabilita TLS 1.0 y 1.1, ¿de qué modo se ve afectado ArcGIS GeoEvent Server?

Pregunta

Preguntas frecuentes: Si se deshabilita TLS 1.0 y 1.1, ¿de qué modo se ve afectado ArcGIS GeoEvent Server?

Respuesta

Para ir en línea con las prácticas recomendadas de la industria en materia de seguridad e integridad de los datos, Esri va a deshabilitar la compatibilidad con las versiones 1.0 y 1.1 de TLS en ArcGIS Online y va a exigir TLS 1.2. Una vez hecho el cambio, las aplicaciones cliente que no admitan TLS 1.2 no podrán interactuar con ArcGIS Online.

Este artículo resume el impacto que la deshabilitación de estas versiones anteriores del protocolo de seguridad tiene en los usuarios de ArcGIS GeoEvent Server. Para obtener más información sobre cómo se ve afectado el resto de ArcGIS Enterprise si se deshabilitan TLS 1.0 y TLS 1.1, consulte el artículo: Preguntas frecuentes: Si se deshabilita TLS 1.0 y 1.1, ¿de qué modo se ven afectados ArcGIS Enterprise y sus componentes de software asociados, ArcGIS Server y Portal for ArcGIS?

¿De qué modo se verá afectado ArcGIS GeoEvent Server?

Las implementaciones de ArcGIS Enterprise que no admitan el uso del protocolo TLS 1.2 se verán afectadas, ya que los intentos de conectarse a ArcGIS Online a través de conexiones de TLS 1.0 y 1.1 serán fallidos. Esto incluye ArcGIS GeoEvent Server. Se verán afectados todos los flujos de trabajo que utilicen conexiones de data store de ArcGIS GeoEvent Server que se conecten a ArcGIS Online.

¿Cómo puedo saber si mi ArcGIS GeoEvent Server se ve afectado?

Las versiones 10.3.1 y anteriores de ArcGIS GeoEvent Server se ven afectadas, ya que contienen componentes internos que solo pueden comunicarse por medio del protocolo TLS 1.0. Las versiones 10.4 y posteriores no se ven afectadas.

¿Qué debo hacer si mi implementación de ArcGIS Enterprise se ve afectada?

Si ha implementado ArcGIS GeoEvent Server 10.3.1 o versiones anteriores, y sus flujos de trabajo se ven afectados al deshabilitar TLS 1.0 y TLS 1.1, la recomendación de Esri es actualizar a una versión que admita la comunicación a través de TLS 1.2. Todas las versiones de ArcGIS GeoEvent Server 10.4 y posteriores admiten totalmente TLS 1.2.

Si ha seguido las recomendaciones anteriores y sigue teniendo problemas a la hora de comunicarse con ArcGIS Online a través de componentes de ArcGIS Enterprise, contacte con el Soporte técnico de Esri para ahondar en el asunto.

Related Information

Última modificación: 2/27/2019

Id. de artículo: 000020305