Español

Error: ArcMap deja de funcionar después de aplicar el parche de TLS 1.2

Descripción

ArcGIS Desktop deja de funcionar después de aplicar el parche de TLS 1.2

Causa

Se debe a una versión de .NET que no admite conexiones TLS 1.2. De ArcGIS 10.2.1 a 10.3.1, este conjunto de versiones utiliza una versión anterior de Microsoft .NET que no admite TLS 1.2.

Solución

Esri recomienda actualizar el sistema para usar .NET4. Si no es factible, siga las instrucciones de la parte D del artículo:
Cómo: Configurar Windows para usar TLS 1.2 para ArcGIS Desktop.

Información relacionada