Español

Problema: ArcGIS Pro 1.2.x y 1.3.x no hacen el check-out de licencias de uso concurrente a partir de ArcGIS License Manager 2018.0 y posteriores

Descripción

Las versiones 1.2.x y 1.3.x de ArcGIS Pro que utilizan licenciamiento de uso concurrente no se inician si las licencias se otorgan desde ArcGIS License Manager 2018.0 y posteriores. Este problema no afecta a ArcGIS Pro versiones 1.4.x y posteriores.

Solución o solución alternativa

Existen dos soluciones posibles a este problema:

  • Instalar ArcGIS Pro 1.4.x y versiones posteriores o
  • Utilizar ArcGIS License Manager 10.6 o versiones anteriores
Nota:
Recuerde que las versiones 1.3-1.4.1 de ArcGIS Pro se han retirado; Esri recomienda actualizar a la versión más reciente.