PROBLEMA

No se muestra el botón de descarga en ArcGIS Online para las plantillas de aplicaciones predeterminadas

Last Published: April 25, 2020

Descripción

Al intentar crear una aplicación web personalizada desde un mapa web o desde cero, no aparece el botón Descargar para plantillas de aplicaciones predeterminadas en la ventana del cuadro de diálogo Crear una aplicación web nueva.

Image of the missing Download button

Causa

Este problema se debe a la cuenta de organización de ArcGIS Online que hace referencia a un grupo de aplicaciones configurables personalizadas. Es posible que las plantillas predeterminadas de Esri no se hayan compartido con este grupo, lo que causa problemas al intentar descargar o crear aplicaciones desde estas plantillas.

Solución o solución alternativa

Para resolver este problema, realice lo siguiente:

  1. Inicie sesión en ArcGIS Online, vaya a la pestaña Organización y seleccione la subpestaña Configuración.

    Image of the Map tab
     
  2. En el panel izquierdo, seleccione la pestaña Mapa y desplácese hasta la sección Grupo de aplicaciones configurables.

    Image of the Configurable Apps category
     
  3. En el menú desplegable de las plantillas, cambie la plantilla personalizada a Predeterminada de Esri y vuelva a cambiar a la plantilla personalizada.
Nota:
Asegúrese de que la opción "Compartir las aplicaciones configurables predeterminadas de Esri con este grupo al hacer clic en Guardar" esté activada.
Image of the template drop down menu
 
  1. Haga clic en Guardar.

En caso que de las plantillas predeterminadas sigan sin aparecer al crear la aplicación personalizada, tiene la opción de volver a crear el grupo y configurar de nuevo los ajustes personalizados del grupo.

Id. de artículo:000019503

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema