PROBLEMA

El cuadro de diálogo de inicio de sesión no aparece en Survey123 Connect for ArcGIS 3.0

Last Published: May 9, 2022

Descripción

En algunos casos, al hacer clic en el botón Iniciar sesión en Survey123 Connect for ArcGIS, no aparece el cuadro de diálogo Iniciar sesión.


 

Causa

Se trata de una limitación conocida con las credenciales de Survey123 Connect for ArcGIS 3.0 almacenadas en el Administrador de credenciales de Windows.

Solución o solución alternativa

Este problema se puede resolver eliminando las credenciales almacenadas de Survey123 Connect for ArcGIS en el Administrador de credenciales o cambiando el nombre del archivo JSON de Survey123 Connect for ArcGIS que almacena la información de inicio de sesión.

Eliminar las credenciales de Survey123 Connect for ArcGIS en el Administrador de credenciales

  1. Inicie el Administrador de credenciales de Windows.
    Nota:
    Puede acceder al Administrador de credenciales a través de Panel de control > Cuentas de usuario > Administrador de credenciales o buscando "Administrador de credenciales" en Windows.
  2. Haga clic en Credenciales de Windows.
  3. Haga clic en cualquier entrada con Survey123 Connect for ArcGIS. Haga clic en Quitar.
     
Cambiar el nombre al archivo JSON de Survey123 Connect for ArcGIS
  1. Vaya a la siguiente ubicación en el Explorador de Windows:
    C:\Usuarios\\ArcGIS\AppStudio\Settings
  2. Localice el archivo JSON de Survey123 Connect for ArcGIS llamado 3f176dce02e5441ba568134e9cf25ecd.

  3. Cambie el nombre al archivo añadiendo "_anterior" al final.

Id. de artículo:000019471

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Descubrir más sobre este tema