Español

Preguntas frecuentes: ¿Cómo puedo habilitar TLS 1.2 en ArcGIS Runtime SDK for Java?

Pregunta

Preguntas frecuentes: ¿Cómo puedo habilitar TLS 1.2 en ArcGIS Runtime SDK for Java?

Respuesta

Nota:
Consulte las páginas Ciclo de vida del producto del sitio del Soporte técnico de Esri para ver el estado de soporte de cada versión publicada de ArcGIS Runtime SDK for Java.

En todas las plataformas compatibles, las versiones 100.4 y 10.2.x de ArcGIS Runtime SDK admiten TLS 1.2 sin cambio alguno en la aplicación, siempre y cuando se utilice Java 8 Update 181 o versiones posteriores.
Sin embargo, las aplicaciones de ArcGIS 10.2.x que se ejecutan en un entorno Java 7 devuelven errores del tipo javax.net.ssl.SSLException al utilizar TLS.
Esri recomienda que las aplicaciones de ArcGIS 10.2.x se ejecuten en Java 8 Update 181 o versiones posteriores.

Nota:
Consulte la página sobre TLS del Soporte técnico de Esri para obtener información sobre cómo utilizar TLS 1.2 con otros productos de Esri.

Related Information