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Problema: ArcGIS Pro o ArcMap no imprimen en una impresora de red.

Descripción

Los pasos que aparecen a continuación permiten al usuario omitir el controlador de impresora de red y determinar si el error de impresión se debe a la configuración del controlador de impresora de red, al uso de un protocolo de red no compatible o a un problema de instalación del software.

Causa

Estas son algunas de las posibles causas del error de impresión:

  • Es posible que la configuración del controlador de impresora de red necesite ajustes.
  • Es posible que tenga que cambiar la impresora a un puerto TCP/IP estándar en lugar de estar en WSD o XSP/ISP, por ejemplo.
  • Problema de instalación del software.

Solución o solución alternativa

Para comprobar las dos primeras causas, realice lo siguiente. Permite al cliente omitir el controlador de impresora de red y determinar si dicha configuración es la causante del error de impresión:
Windows 10

  1. Vaya a Inicio > Panel de control > Dispositivos e impresoras y haga clic en el icono de Agregar una impresora.
  2. En el cuadro de diálogo Agregar una impresora, haga clic en La impresora que quiero no está en la lista.
  3. En el cuadro de diálogo Agregar una impresora, seleccione Agregar una impresora local o de red con configuración manual y haga clic en Siguiente.
  4. Seleccione Crear un nuevo puerto.
  5. En el desplegable Tipo de puerto , seleccione Puerto TCP/IP estándar y haga clic en Siguiente.
  6. Escriba la dirección IP de la impresora.
  7. Desactive Consultar la impresora y seleccionar automáticamente el controlador de impresora que se debe usar. En caso necesario, seleccione un controlador adecuado de la lista de opciones disponibles. Puede buscar un controlador adecuado para la impresora en el sitio web del fabricante de la impresora. Por lo general, se utiliza un controlador PostScript (PS) para la impresión de mapas, especialmente de mapas que incluyen imágenes. Los archivos serán más grandes y enviarán más datos a la impresora, lo cual resulta en una salida de mayor calidad.
  8. Termine el proceso de instalación de la impresora "local", inicie ArcMap y envíe una impresión a la "nueva" impresora predeterminada.

Si los pasos anteriores funcionan, compruebe primero que se esté utilizando un "Puerto TCP/IP estándar" para la configuración de impresora habitual. De ser así, póngase en contacto con el personal de TI para modificar los ajustes del controlador de impresora de red. Para verificarlo, compare la configuración del controlador con la configuración de un equipo desde el que el usuario pueda imprimir.

Para la tercera causa mencionada arriba, compruebe si otras aplicaciones, por ejemplo, Microsoft Word, pueden imprimir en la misma impresora. Si otras aplicaciones pueden imprimir en la impresora de red, compruebe los ajustes de la impresora para ArcMap/ArcGIS Pro. Si la configuración es correcta, desinstale por completo el software y vuelva a instalarlo.

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