PROBLEMA

El servicio de impresión falla tras actualizar ArcGIS Server a la versión 10.6.1

Last Published: April 25, 2020

Descripción

Después de actualizar ArcGIS Server a la versión 10.6.1, se produce un error al intentar imprimir con los servicios de impresión. Al revisar el extremo REST se indica que el trabajo titulado "Tarea Exportar mapa web" no existe. La "Tarea Exportar mapa web" es la responsable de procesar los datos para producir una salida disponible para su descarga y, en este caso, imprimirla. Si el trabajo no existe en el extremo REST, el servicio de impresión no puede imprimir.

Causa

Este problema se produce si la opción "Actualizar sitio" no está seleccionada en la ventana del navegador web después de completar la instalación de ArcGIS Server.

Solución o solución alternativa

La siguiente alternativa permite a los usuarios volver a la pantalla del instalador para seleccionar la opción Actualizar sitio.

  1. Detenga el servicio de ArcGIS Server. Para ver los pasos sobre cómo hacerlo, consulte Ayuda de ArcGIS: Iniciar y detener servicios.
  2. Vaya al siguiente directorio:
    C:\Archivos de programa\ArcGIS\Server\framework\etc\
  3. Cambie el nombre del archivo config-store-connection.xml a config-store-connection-upgrade.xml.
  4. Inicie el servicio de ArcGIS Server.
  5. En el equipo que contiene el servicio de ArcGIS Server, abra un navegador web e introduzca lo siguiente en la barra de direcciones:
    https://localhost:6443/arcgis/manager
    Esto hace que aparezca una ventana que le solicita actualizar ArcGIS Server.
  6. Continúe con el proceso de actualización y asegúrese de que la opción "Actualizar sitio" esté seleccionada.

Id. de artículo:000019121

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema