PROBLEMA

No se puede sincronizar una réplica después de cambiar la contraseña del usuario

Last Published: April 25, 2020

Descripción

Las infracciones de seguridad pueden requerir un cambio de contraseña para el usuario existente. Sin embargo, después de cambiar la contraseña, no es posible sincronizar una réplica. En algunos casos, aparece el siguiente error:

Error: 
"Verifique su nombre de usuario y contraseña y asegúrese de que no supera el número máximo de conexiones a la base de datos"

Causa

La réplica recuerda la cadena de conexión antigua. Al restablecer la contraseña, la réplica no logra conectarse a la geodatabase, lo cual tiene como resultado el fallo de sincronización.

Solución o solución alternativa

Vaya manualmente a la nueva conexión de base de datos en el asistente Sincronizar.

  1. Cree una nueva conexión de base de datos con la nueva contraseña.
  2. Abra el asistente Sincronizar desde el árbol Catálogo haciendo clic con el botón derecho en la geodatabase o el servicio de geodatos y haga clic en Geodatabase distribuida > Sincronizar cambios.
  3. Seleccione la réplica que desea sincronizar.
  4. Vaya a la geodatabase que contiene la réplica en la nueva conexión de base de datos.

Para obtener más información sobre la sincronización de réplicas, consulte: Sincronizar réplicas conectadas.

Id. de artículo:000017983

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