Descripción
En algunos casos, al configurar la pestaña Usuarios de un proyecto de Workforce for ArcGIS, la pestaña está vacía y no se muestra ninguna información.
Causa
Este problema se produce cuando se elimina un usuario de la organización de ArcGIS Online, pero antes de que se elimine del proyecto de Workforce for ArcGIS. Esta es una limitación conocida.
Solución o solución alternativa
Para recuperar el acceso a la pestaña Usuarios en Workforce for ArcGIS, vuelva a agregar al usuario de ArcGIS Online a la organización de ArcGIS Online antes de eliminarlo de Workforce for ArcGIS.
- Agregue al usuario eliminado de ArcGIS Online a la organización de ArcGIS Online. Para obtener más información sobre cómo agregar miembros a una organización de ArcGIS Online, consulte ArcGIS Online: Invitar y agregar a miembros.
- Una vez que se pueda acceder a la pestaña Usuarios, elimine al usuario del proyecto de Workforce for ArcGIS. Para obtener más información sobre cómo eliminar usuarios de un proyecto de Workforce for ArcGIS, consulte Workforce for ArcGIS: Eliminar usuarios de un proyecto.
- Una vez eliminado el usuario del proyecto en Workforce for ArcGIS, elimine al usuario de la organización de ArcGIS Online. Para obtener más información sobre cómo eliminar a un miembro de una organización de ArcGIS Online, consulte ArcGIS Online: Eliminar miembro.