PROBLEMA

No se puede acceder a Insights for ArcGIS

Last Published: February 24, 2022

Descripción

Al acceder a Insights for ArcGIS desde Portal for ArcGIS, aparece el siguiente mensaje:
Está a punto de ser redireccionado a Portal... No tiene permiso para acceder a Insights for ArcGIS. Póngase en contacto con el administrador de ArcGIS para consultar los privilegios de acceso.

Error message

Nota:
Los pasos contenidos en este artículo rigen para ArcGIS Enterprise versiones 10.6.x y anteriores.

Causa

El problema se debe a una de las siguientes causas:

  • La licencia de Insights for ArcGIS en Portal for ArcGIS no está asignada a los usuarios finales.
  • La licencia de Insights for ArcGIS en Portal for ArcGIS está asignada a un usuario de nivel 2 sin el rol de Publicador.

Solución o solución alternativa

Para resolver este problema, siga las instrucciones descritas a continuación:

  1. Inicie sesión en Portal for ArcGIS con un nombre de usuario y una contraseña de ArcGIS Enterprise.
  2. Asigne al usuario final de nivel 2 el rol de Publicador. Para ello, consulte Ayuda web de Portal for ArcGIS: Configurar roles.
  3. Después de asignar al usuario final de nivel 2 el rol de Publicador, haga clic en Organización > ADMINISTRAR LICENCIAS.

    Organizations tab
  4. En la sección Miembros, seleccione el usuario de nivel 2 que desee y haga clic en Configurar licencias.
    Nota:
    Si lo desea, utilice la opción desplegable Buscar por para filtrar y seleccionar el usuario deseado. En este caso, asegúrese de activar el botón Nivel 2.
    

    Configure licenses
  5. Active la casilla de verificación Insights for ArcGIS y haga clic en ASIGNAR para asignar la licencia al usuario final que desee.

    Assign option

Id. de artículo:000016197

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema