ERROR

No hay geografías disponibles. Contacte con el administrador del portal

Last Published: April 25, 2020

Mensaje de error

Al publicar una capa de límites o geografía en un portal con la herramienta Publicar límites y configurarla en Insights for ArcGIS, puede aparecer el siguiente mensaje de error en Insights for ArcGIS:

Error: 
No hay geografías disponibles. Contacte con el administrador del portal.

El directorio REST muestra que el archivo de definición de servicio está publicado. Sin embargo, falta la capa de límites en la pestaña Geografías en Insights for ArcGIS.

Causa

Este error se produce debido a que la región predeterminada del portal es diferente a la región de la capa de límites. De forma predeterminada, no hay ninguna región especificada para el portal, de modo que en la extensión de los mapas nuevos se mostrará el mundo entero. Sin embargo, cuando el sitio web del portal se configura para utilizar de forma predeterminada una región del mundo específica, el portal utiliza la misma región para las capas siguientes.

Por ejemplo, al publicar una capa de límites en los Estados Unidos (US) con la región del portal configurada como Puerto Rico (PR), aunque se publique el archivo de definición de servicio, Insights for ArcGIS no reconoce las geografías de la región.

Solución o solución alternativa

Para solucionar este error, asegúrese de que la región predeterminada del portal sea similar a la región de la capa de límites. Si la región predeterminada del portal difiere de la región de la capa de límites, cambie la región del portal. Para obtener más información, consulte Configuración de las unidades y la región.

Id. de artículo:000015866

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema