PROBLEMA

ArcGIS Pro no se puede iniciar con un error grave de aplicación

Last Published: November 20, 2020

Descripción

Al iniciar ArcGIS Pro, la aplicación falla y devuelve el siguiente error:

Error: ArcGIS Pro encontró un error grave de aplicación y no puede continuar.

Imagen agregada por el usuario

Causa

Este es un mensaje de error genérico que puede aparecer por varias causas; sin embargo, al iniciar ArcGIS Pro, este error a menudo se produce porque el archivo user.config está dañado.

Solución o solución alternativa

Crear un nuevo archivo .config
Para localizar y eliminar el archivo user.config dañado, siga estos pasos:

Nota: Es posible que sea necesario habilitar la visualización de carpetas ocultas para ver la carpeta AppData en Windows. Para obtener más información, consulte: Microsoft: Mostrar archivos ocultos.
  1. Vaya a la siguiente ruta de carpeta:
C:\Usuarios\<USERNAME>\AppData\Local\ESRI\ArcGISPro.exe_Url_usrdyax2a4fbxzcclmgcafuxifk3o351\1.4.0.0\
  1. Elimine el archivo user.config.
  2. Inicie ArcGIS Pro. 

Cambiar el nombre a la carpeta ESRI
Al cambiar el nombre de la carpeta ESRI por un nombre que no sea ESRI, se crea una nueva carpeta ESRI con un nuevo archivo .config al iniciar ArcGIS Pro.

  1. Vaya a la siguiente ruta:
C:\Usuarios\NOMBREDEUSUARIO\AppData\Local\
  1. Cambie el nombre de la carpeta ESRI (por ejemplo, a "ESRI-antigua").
  2. Inicie ArcGIS Pro.

Id. de artículo:000015754

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema