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Problema: No se puede acceder a Twitter desde las plantillas de una aplicación web de Chrome-Twitter y de Información pública

Descripción

Los usuarios no pueden utilizar la funcionalidad de Twitter en las plantillas de aplicación web de ArcGIS Online, que sirve como plataforma de redes sociales para que los usuarios compartan mapas web y muestren tuits geolocalizados. En algunos casos, el icono de Twitter está deshabilitado o falta, y en otros casos, los usuarios no pueden iniciar sesión en Twitter.

Las plantillas de aplicación web de ArcGIS Online con la funcionalidad de Twitter son las plantillas de Chrome-Twitter y de Información Pública.

Nota:
Se ha retirado la plantilla de aplicación web de redes sociales.

Causa

Existen numerosas causas posibles de este problema:

  • Las cookies no están habilitadas en Internet Explorer, por lo tanto, se impide que las plantillas de aplicación web almacenen las claves de la aplicación de Twitter OAuth.
  • Se utilizan servicios de mapas web seguros.
  • Una capa de sockets seguros (SSL) está habilitada para la organización.
  • La opción de compartir contenido fuera de la organización está deshabilitada en la configuración de seguridad de la organización.
  • Un cortafuegos (firewall) o la configuración del servidor proxy impide la conexión.

Solución o solución alternativa

A continuación figuran distintas opciones para resolver este problema:

  • Configure el navegador para permitir cookies de arcgis.com, esri.com o sitios relacionados de Esri. El siguiente artículo, Cómo: Bloquear o permitir cookies, describe los pasos para permitir cookies de sitios específicos.
  • Si usa mapas web seguros, configure las direcciones URL o direcciones IP de referencia en ArcGIS Online. Para obtener más información, consulte el Tema de la Ayuda de ArcGIS: Servicios web de ArcGIS Server.
  • Deshabilite SSL para la organización. Para conocer los pasos para deshabilitar SSL para una organización, haga clic en el siguiente vínculo: Tema de documento de Ayuda de ArcGIS: Configurar los ajustes de seguridad.
  • Habilite la opción de compartir contenido fuera de la organización navegando a Mi organización> Editar configuración> Seguridad> Compartir y buscar y activando la casilla de verificación junto a la opción "Los miembros pueden compartir el contenido fuera de la organización".
  • Configure el cortafuegos (firewall) o la configuración del servidor proxy para permitir una conexión de ArcGIS Online con Twitter; agregue arcgis.com, arcgisonline.com, esri.com o los dominios Esri relacionados a la lista blanca del cortafuegos. Consulte el siguiente artículo de Windows: Permitir que un programa se comunique a través del Firewall de Windows.

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