ERROR

No se pudo conciliar la versión

Last Published: November 25, 2020

Mensaje de error

Al conciliar una versión secundaria con la principal, se puede encontrar el siguiente error:

Error: No se pudo conciliar la versión.
Nota: Este artículo es específico para aquellos casos en los que no se proporciona información adicional en el mensaje de error.
Nota: Este artículo corresponde a las versiones 9.x de ArcGIS. Es posible que versiones posteriores de ArcGIS incluyan funcionalidades distintas, así como nombres y ubicaciones distintos para menús, comandos y herramientas de geoprocesamiento.

Causa

El sistema no puede realizar la operación solicitada y no puede proporcionar detalles sobre por qué. Errores como este pueden deberse a errores de red geométrica, a atributos incoherentes con relaciones o a condiciones lógicas internas durante la operación de conciliación solicitada.

Solución o solución alternativa

A continuación, se muestran algunos pasos que pueden proporcionar la información adicional necesaria para resolver el problema.

  1. Habilite el registro SDEINTERCEPT en el equipo cliente de ArcMap para ver si hay un mensaje de error registrado entre la fuente de datos y el cliente.
Nota: El software de ArcSDE, incluido el servidor de aplicaciones, las herramientas de comando y el SDK con API de C y Java, quedó obsoleto en ArcGIS 10.2.2 y ya no se distribuye.
  1. Cierre ArcMap.
  2. Establezca las siguientes variables de entorno de Windows:
set SDEINTERCEPT=crwTf set SDEINTERCEPTLOC=%TEMP%\sde_intercept_file
  1. Inicie ArcMap desde un acceso directo de escritorio o una ventana de comando (CMD). No lo inicie desde una sesión anterior de ArcCatalog u otra sesión de ArcGIS.
  2. Reproduzca el error.
  3. Busque el archivo recién creado en la ubicación %TEMP%. Si la ubicación del archivo recién creado es desconocida, abra una ventana de comando y escriba:
cd %TEMP% dir sde_intercept_file*.*
  1. Abra el archivo y busque las palabras "error" o "GetConnectionError".

Si sigue necesitando ayuda para identificar el origen de este error y SDEINTERCEPT no contenía ninguna información adicional, el siguiente paso es ponerse en contacto con los Servicios de soporte técnico de Esri.

Nota: Es posible que sea necesario facilitar los datos a los Servicios de soporte técnico de Esri.

Id. de artículo:000010048

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema