Español

Error: Valores límites del píxel no son válidos

Mensaje de error

Al exportar a PDF, AI, EMF, JPEG, TIFF, PNG y otros formatos de archivo desde ArcMap, aparece el siguiente mensaje de error:

Error:
"Valores límites del píxel no son válidos"

Causa

La impresora predeterminada instalada en el equipo no está proporcionando información correcta a ArcMap.

ArcMap utiliza información de la impresora predeterminada del equipo para definir la resolución de la pantalla en ArcMap, lo que también afecta a la resolución de los archivos de exportación. La anterior impresora predeterminada del equipo tiene una información de resolución no válida o no comprensible, por lo que ArcMap no puede exportar correctamente el mapa.

Este error también aparece cuando la opción "Recortar la salida a la extensión de los gráficos" está activada en el cuadro de diálogo Exportar mapa.

Solución o solución alternativa

  1. En la Vista de composición de mapa, haga clic en Archivo > Exportar.
  2. Desactive la opción Recortar la salida a la extensión de los gráficos.
  3. Exporte el mapa.
Si con esto no se soluciona el problema, utilice una de las siguientes opciones:
  • Instale una "impresora ficticia" y establézcala como impresora predeterminada. Consulte el vínculo de la sección Vínculos relacionados que aparece a continuación para obtener información sobre la impresora ficticia recomendada de Esri y cómo instalarla.
  • Reinstale el controlador de impresora de la impresora predeterminada del equipo.
  • Si hay otra impresora instalada, establézcala como impresora predeterminada.

Información relacionada

Última modificación: 9/21/2020

Id. de artículo: 000008983

Software: ArcGIS for Desktop Advanced 10.3, 10.2.2, 10.2.1, 10.2, 10.1 ArcGIS for Desktop Basic 10.3, 10.2.2, 10.2.1, 10.2, 10.1 ArcGIS for Desktop Standard 10.3, 10.2.2, 10.2.1, 10.2, 10.1 ArcGIS-ArcEditor 9.3.1, 9.3, 9.2, 9.1, 9.0, 10 ArcGIS-ArcInfo 9.3.1, 9.3, 9.2, 9.1, 9.0, 10 ArcGIS-ArcView 9.3.1, 9.3, 9.2, 9.1, 9.0, 10 ArcMap 10.8.1, 10.8, 10.7.1, 10.7, 10.6.1, 10.6, 10.5.1, 10.5, 10.4.1, 10.4, 10.3.1, 10.3, 10.2.2, 10.2.1, 10.2, 10.1, 10