Descripción
Es posible que falten una o varias pestañas en la ventana Propiedades de capa en ArcMap, ArcGlobe o ArcScene.
Causa
ArcScene.exe, ArcGlobe.exe o ArcMap.exe no se registraron correctamente durante la instalación o se dieron de baja.
Solución o solución alternativa
A continuación, se muestran los pasos que se deben seguir en función de la aplicación a la que le falten pestañas.
ArcMap
- Cierre ArcMap.
- Haga clic en el menú Inicio de Windows.
- Haga clic en Ejecutar.
- Escriba el siguiente texto:
"C:\Archivos de programa\arcgis\bin\ArcMap.exe" /regserver
- Haga clic en Aceptar.
- Reinicie ArcMap.
ArcScene
- Cierre ArcScene.
- Haga clic en el menú Inicio de Windows.
- Haga clic en Ejecutar.
- Escriba lo siguiente:
"C:\Archivos de programa\arcgis\bin\ArcScene.exe" /regserver - Haga clic en Aceptar.
- Reinicie ArcScene.
ArcGlobe
- Cierre ArcGlobe.
- Haga clic en el menú Inicio de Windows.
- Haga clic en Ejecutar.
- Escriba lo siguiente:
"C:\Archivos de programa\arcgis\bin\ArcGlobe.exe" /regserver - Haga clic en Aceptar.
- Reinicie ArcGlobe.