PROBLEMA

Faltan pestañas en la ventana Propiedades de capa

Last Published: June 11, 2020

Descripción

Es posible que falten una o varias pestañas en la ventana Propiedades de capa en ArcMap, ArcGlobe o ArcScene.

Causa

ArcScene.exe, ArcGlobe.exe o ArcMap.exe no se registraron correctamente durante la instalación o se dieron de baja.

Solución o solución alternativa

A continuación, se muestran los pasos que se deben seguir en función de la aplicación a la que le falten pestañas.

ArcMap

  1. Cierre ArcMap.
  2. Haga clic en el menú Inicio de Windows.
  3. Haga clic en Ejecutar.
  4. Escriba el siguiente texto:
    "C:\Archivos de programa\arcgis\bin\ArcMap.exe" /regserver
  1. Haga clic en Aceptar.
  2. Reinicie ArcMap.

ArcScene

  1. Cierre ArcScene.
  2. Haga clic en el menú Inicio de Windows.
  3. Haga clic en Ejecutar.
  4. Escriba lo siguiente:
    "C:\Archivos de programa\arcgis\bin\ArcScene.exe" /regserver
  5. Haga clic en Aceptar.
  6. Reinicie ArcScene.

ArcGlobe

  1. Cierre ArcGlobe.
  2. Haga clic en el menú Inicio de Windows.
  3. Haga clic en Ejecutar.
  4. Escriba lo siguiente:
    "C:\Archivos de programa\arcgis\bin\ArcGlobe.exe" /regserver
  5. Haga clic en Aceptar.
  6. Reinicie ArcGlobe.

Id. de artículo:000008475

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema