PROBLEMA

La instalación de ArcGIS Desktop se "bloquea" en rastersde8x.dll

Last Published: January 4, 2021

Descripción

Al instalar ArcGIS, la instalación puede "bloquearse" o dejar de responder mientras registra el archivo rastersde8x.dll.

Nota: Este artículo corresponde únicamente a las versiones 9.x de ArcGIS. Es posible que versiones posteriores de ArcGIS incluyan funcionalidades distintas, así como nombres y ubicaciones distintos para menús, comandos y herramientas de geoprocesamiento.

Causa

Hay entradas conflictivas presentes en el registro.

Solución o solución alternativa

Después de eliminar los productos ArcGIS y antes de intentar instalar ArcGIS, elimine las entradas Ráster en conflicto en el registro.

  1. Abra regedit a través de Inicio > Ejecutar y escriba "regedit".
  2. Vaya a HKEY_LOCAL_MACHINE\Software\ESRI\
  3. Elimine el subárbol \Raster. Esto elimina las entradas del registro en conflicto.
  4. Reinstale ArcGIS de la forma habitual. El problema ya no debería producirse.

Id. de artículo:000008146

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Descubrir más sobre este tema