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Error: Error 1069: No se puede iniciar el servicio debido a un error en el inicio de sesión.

Mensaje de error

Al iniciar ArcIMS Application Server, se produce el siguiente error:

"Error 1069: No se puede iniciar el servicio debido a un error en el inicio de sesión".

Causa

El mensaje de error puede aparecer por diversos motivos; en la mayoría de los casos se produce cuando se ha modificado la contraseña de la cuenta con la que se está ejecutando ArcIMS.

Solución o solución alternativa

Pruebe cada procedimiento como se indica y en el orden que se muestra a continuación. Si ninguno de los procedimientos proporciona una respuesta, vaya al paso 4, Contactar con el Soporte técnico de Esri, y proporcione al analista de soporte las respuestas a las preguntas que se describen en ese paso.

  1. ACTUALIZAR LA INFORMACIÓN DE INICIO DE SESIÓN PARA LOS SERVICIOS DE ARCIMS

    A. En Windows, vaya al Panel de control > Herramientas administrativas > Servicios.
    B. Haga clic con el botón derecho en el servicio ArcIMS Application Server; seleccione Propiedades.
    C. Cambie a la pestaña Iniciar sesión.
    D. Introduzca la contraseña de la cuenta indicada en los cuadros Contraseña y Confirmar contraseña. Puede ser necesario comprobar si la contraseña se ha modificado recientemente. Haga clic en Aceptar.
    E. Inicie el servicio. Si se inicia, repita los pasos anteriores para los servicios ArcIMS Monitor y ArcIMS Tasker.
  2. CERRAR SESIÓN E INICIAR SESIÓN

    Cierre la sesión y vuelva a iniciarla con el nombre de usuario y la contraseña utilizados en el paso D anterior. Si el nombre de usuario y la contraseña no funcionan para iniciar sesión en Windows, contacte con el administrador de sistema de la red. El administrador de sistema tendrá que investigar por qué no puede iniciar sesión esta cuenta en este equipo con Windows.
  3. VERIFICAR PERMISOS

    Si el usuario y la contraseña se pueden utilizar para iniciar sesión en el equipo pero no se pueden usar para iniciar ArcIMS, es posible que la cuenta no tenga los permisos necesarios para iniciar sesión como un servicio de Windows. En este caso, ejecute la postinstalación de ArcIMS. Pide la cuenta y la contraseña y restablece el permiso Iniciar sesión como servicio.
  4. Contactar con el Soporte técnico de Esri

    Si ninguno de los procedimientos anteriores da resultado, contacte con el Soporte técnico de Esri. Se le pedirá que proporcione la siguiente información:

    Pregunta 1: ¿cuáles han sido los resultados al seguir los procedimientos de este artículo (28017)? Incluya el número de este artículo, 28017, en la solicitud de soporte.

    Pregunta 2: ¿se trata de una nueva instalación de ArcIMS, una actualización de ArcIMS o una instalación ya existente de ArcIMS?

    Pregunta 3: ¿la cuenta de Windows utilizada para ArcIMS es una cuenta local o una cuenta de dominio? Si no está seguro, dígaselo al analista de soporte.

    Pregunta 4: ¿hay algo inusual en la cuenta que se está usando para ArcIMS?

    Pregunta 5: ¿se ha producido algún error al ejecutar la postinstalación en el paso 2?