PROBLEMA

Los símbolos de marcador aparecen como caracteres desconocidos

Last Published: April 26, 2020

Descripción

La paleta de símbolos de marcador muestra símbolos de fuente desconocidos, como "#", "$", "&", etc.

Causa

Fuentes de True Type dañadas.

Solución o solución alternativa

 
  • Reinstale todas las fuentes de True Type de Esri.
     
    Es posible que no se pueda acceder a las fuentes a través de ArcMap, ya que puede que las fuentes no se hayan instalado correctamente o se hayan dañado.
     
    1. Deshabilite cualquier software antivirus del sistema.
    2. Abra el Panel de control a través de Inicio > Programas.
    3. Haga doble clic en el icono Carpeta de fuentes.
    4. Seleccione las fuentes que desea reinstalar.
    5. Seleccione Copiar en el menú Editar.
    6. Vaya a la unidad C:\ con el Explorador de Windows.
    7. Seleccione Pegar en el menú Editar para pegar las fuentes seleccionadas en la unidad C:\.
    8. Seleccione 'Instalar nueva fuente' en el menú Archivo en la carpeta Fuentes abierta.
    9. Vaya a C:\ en el Explorador de Windows.
    10. Seleccione los archivos TTF pegados en C:\ en el cuadro de selección 'Lista de fuentes'.
    11. Haga clic en Aceptar.
    Nota:
    Reinicie el sistema para inicializar las fuentes.
    Advertencia:
    El sistema operativo Windows almacena una entrada de registro para cada fuente instalada en el equipo. Dicha entrada de registro se retiene, incluso si se elimina una fuente de las carpetas C:\WINNT\fonts o C:\Windows\fonts. Windows no permite que se reinstale una fuente con el mismo nombre en el equipo.
    Nota:
    Windows 2000 no puede instalar la nueva fuente si esta ya existe. Se mostrará un mensaje que indique que la fuente ya está instalada. Antes de instalar la nueva versión, elimine la versión anterior.

Id. de artículo:000001920

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Descubrir más sobre este tema