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Error: Error FLEXlm: -15 No se puede conectar con el servidor de licencias

Mensaje de error

Se muestra el siguiente error al iniciar una aplicación de ArcGIS Desktop:

“FLEXlm Error: No se puede conectar con el servidor de licencias. El servidor (lmgrd) no se ha iniciado todavía o se están usando el port@host o archivo de licencia incorrecto, o bien el nombre de host del archivo de licencia se ha cambiado.
Entidad: ARC/INFO
Nombre de servidor: server1
Ruta de licencia:[los siguientes son solo ejemplos]
@server1;c:\arcgis\arcexe82\sysgen\license.dat
@server1;c:\Prog~1\ESRI\License\arcgis9x
@server1;c:\Prog(x86)\ESRI\License\arcgis9x

Error FLEXlm: -15,10. Error del sistema: 10061 “WinSock: Conexión rechazada”
Para obtener más información, consulte el Manual de usuario final de FLEXlm,
disponible en "www.globetrotter.com".
El programa no se ejecuta."

Causa

ArcGIS no puede conectarse ni verificar una licencia en un servidor de licencias.

Solución o solución alternativa

  • En primer lugar, verifique si la ruta de licencia indicada en el mensaje de error tiene el nombre de host correcto o la dirección IP del sistema del administrador de licencias. Si la ruta de la licencia es ‘Not_Set’, el Administrador de Desktop no se ha configurado con la ubicación del administrador de licencias.
    Preguntas frecuentes: ¿Por qué se incluye ‘Not_Set’ en la carpeta del administrador de licencias del Administrador de Desktop?
  • Si la ‘ruta de la licencia’ es correcta, puede que el administrador de licencias no esté en ejecución. Si no se puede acceder al sistema del administrador de licencias, póngase en contacto con un administrador de licencias para obtener ayuda. También puede realizar los siguientes pasos de solución de problemas en el sistema del administrador de licencias.
  • Reinicie el Administrador de licencias:

    Haga clic en Inicio > Programas > ArcInfo > Administrador de licencias > Administrador del servidor de licencias.

    Compruebe la Configuración utilizando el botón de selección Servicios.

    Seleccione la pestaña Iniciar/Detener/Volver a leer.

    Haga clic en Detener servidor.

    Haga clic en Iniciar servidor.
  • Realice una Consulta de estado para confirmar que las licencias están disponibles:

    Haga clic en la pestaña Estado del servidor y, a continuación, haga clic en el botón ‘Realizar consulta de estado’. ‘Mostrar todo’ debe estar seleccionado.

    Verifique que no hay errores en la consulta de estado.
    [O] LMStatus
  • Compruebe el archivo de registro del administrador de licencias para ver si hay errores.

    En la pestaña Config Servicios, haga clic en Ver registro.
    Problema: Mensajes en el archivo de registro del administrador de licencias
  • Si la consulta de estado y los archivos de registro no indican ningún error, puede que haya un firewall funcionando en el sistema del administrador de licencias.
    Cómo: Configurar el firewall de conexión a Internet de Windows XP para que funcione con el administrador de licencias
  • Si persisten los problemas, póngase en contacto con Soporte de Esri para obtener más ayuda.

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