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Error: Error FLEXlm: -15 No se puede conectar con el servidor de licencias

Mensaje de error

Se muestra el siguiente error al iniciar una aplicación de ArcGIS Desktop:

“FLEXlm Error: No se puede conectar con el servidor de licencias. El servidor (lmgrd) no se ha iniciado todavía o se están usando el port@host o archivo de licencia incorrecto, o bien el nombre de host del archivo de licencia se ha cambiado.
Entidad: ARC/INFO
Nombre de servidor: server1
Ruta de licencia:[los siguientes son solo ejemplos]
@server1;c:\arcgis\arcexe82\sysgen\license.dat
@server1;c:\Prog~1\ESRI\License\arcgis9x
@server1;c:\Prog(x86)\ESRI\License\arcgis9x

Error FLEXlm: -15,10. Error del sistema: 10061 “WinSock: Conexión rechazada”
Para obtener más información, consulte el Manual de usuario final de FLEXlm,
disponible en "www.globetrotter.com".
El programa no se ejecuta."

Causa

ArcGIS no puede conectarse ni verificar una licencia en un servidor de licencias.

Solución o solución alternativa

  1. Verifique si la ruta de licencia indicada en el mensaje de error tiene el nombre de host correcto o la dirección IP del sistema de License Manager. Si la ruta de la licencia es ‘Not_Set’, el Administrador de Desktop no se ha configurado con la ubicación de License Manager. Consulte: Preguntas frecuentes: ¿Por qué se incluye "Not_Set" en la carpeta License Manager del Administrador de Desktop?
  2. Si la ‘ruta de la licencia’ es correcta, puede que License Manager no esté en ejecución. Si no se puede acceder al sistema de License Manager, póngase en contacto con un administrador de licencias para obtener ayuda. También puede realizar los siguientes pasos de solución de problemas en el sistema de License Manager.
  3. Reinicie License Manager:
    1. Haga clic en Inicio > Programas > ArcInfo > License Manager > Herramientas de License Manager.
    2. Marque el botón de opción Configuración utilizando Servicios.
    3. Seleccione la pestaña Iniciar/Detener/Volver a leer.
    4. Haga clic en Detener servidor.
    5. Haga clic en Iniciar servidor.
  4. Realice una Consulta de estado para confirmar que las licencias están disponibles:
    1. Haga clic en la pestaña Estado del servidor y, a continuación, haga clic en el botón Realizar consulta de estado . Mostrar todo debe estar seleccionado.
    2. Verifique que no hay errores en la consulta de estado. Consulte: Comprobar el estado del servidor de licencias
    3. Compruebe el archivo de registro de License Manager para ver si hay errores.
    4. En la pestaña Config Servicios, haga clic en Ver registro. Consulte: Problema: Mensajes en el archivo de registro de License Manager.
    5. Si la consulta de estado y los archivos de registro no indican ningún error, puede que haya un firewall funcionando en el sistema de License Manager. Consulte: Cómo: Configurar el firewall de conexión a Internet de Windows XP para que funcione con License Manager.
    6. Si persisten los problemas, póngase en contacto con Soporte técnico de Esri para obtener más ayuda.

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