ERROR

No se puede acceder al sitio de ArcGIS 10.2 tras cambiar la contraseña de AD y reiniciar el servidor de Windows

Last Published: March 5, 2021

Descripción

**Este problema se ha solucionado en la versión 10.3_F.**

La página de inicio de sesión de Server Manager deja de responder en la barra de progreso y el directorio de servicios falla con el Error 500.

Causa

La contraseña de la cuenta de Active Directory que se utiliza para configurar Seguridad de ArcGIS se cambia y se reinicia el servidor.

Solución alternativa

Asegúrese de que la cuenta del Administrador principal del sitio (PSA) esté habilitada. Consulte ArcGIS Server: Deshabilitar la cuenta del administrador principal del sitio para obtener más información.

  1. Vaya al extremo de Admin e inicie sesión con la cuenta PSA:
http://suservidor:6080/arcgis/admin
  1. Vaya a Security > Config > updateIdentityStore.
  2. Pegue la siguiente cadena de caracteres JSON en ambos cuadros para restablecer ArcGIS Server a la configuración de seguridad integrada predeterminada:
{ "type": "BUILTIN", "properties": {} }
  1. Haga clic en Actualizar. La página de Manager y el extremo REST deberían cargarse ahora.
  2. Inicie sesión en Manager con la cuenta PSA y ajuste la configuración de seguridad como desee.

Id. de artículo:000011994

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga