ERROR

el reloj del sistema se ha definido en una fecha del pasado. Esto no está permitido.

Last Published: April 26, 2020

Mensaje de error

Al iniciar un producto de software de Esri, puede aparecer el siguiente error:

Error:   
"El reloj del sistema se ha definido en una fecha del pasado. Esto no está permitido".

Causa

Cualquier acción que guarde archivos con fechas futuras en el servidor de License Manager genera el mensaje de error indicado. Definir el reloj del sistema en el pasado, definirlo en el futuro y de nuevo en el presente u obtener archivos con fechas futuras de otro origen son ejemplos de esta acción.
 

Nota:
Atrasar el reloj no causará este error si el usuario tiene una licencia permanente. Aún seguirá siendo posible iniciar el software.

Solución o solución alternativa

 
  1. Compruebe que la fecha y la hora del sistema son correctas. Compruebe también que AM o PM se han definido correctamente.
    Figura 1: el cuadro de diálogo de propiedades de fecha y hora

    image of the Date and Time Properties dialog box
 
  1. Compruebe que la zona horaria es correcta; abra el cuadro de diálogo Propiedades de fecha y hora:
 

Windows NT y 2000:

  1. Haga clic en Inicio > Configuración > Panel de control > Fecha y hora.
  2. Seleccione la pestaña Zona horaria.

Windows XP:

  1. Seleccione Inicio > Panel de control > Fecha y hora.
  2. Seleccione la pestaña Zona horaria.

Windows 7:

  1. Haga clic en Inicio > Panel de control > Fecha y hora.
  2. En Zona horaria, haga clic en Cambiar zona horaria.
  1. Reinicie el equipo e inicie ArcMap. Si el problema persiste, vaya al paso 4.
  2. Compruebe que no hay archivos ni carpetas ocultos.
Nota:
Consulte la documentación de ayuda de Microsoft para el sistema operativo correspondiente 
para mostrar archivos, carpetas y unidades ocultos.
Nota:
El paso siguiente no es necesario en la versión 10 y en las versiones posteriores. Volver a establecer el 
reloj en la fecha y la hora actuales debería resolver el error.
  1. Busque en el disco duro del equipo los archivos con fechas del futuro.
Nota:
Consulte la documentación de ayuda de Microsoft correspondiente para obtener ayuda sobre la forma de buscar 
archivos por fecha.
Nota:
Este paso no es necesario en la versión 10 y en las versiones posteriores. Volver a establecer el reloj 
en la fecha y la hora actuales debería resolver el error.
Advertencia:   
Las instrucciones siguientes incluyen hacer cambios a las partes fundamentales del sistema 
operativo. Es recomendable crear una copia del sistema operativo y los archivos, 
incluido el registro, antes de continuar. Consulte con un profesional en sistemas informáticos calificado 
si es necesario. Esri no puede garantizar los resultados derivados de modificaciones incorrectas 
al seguir estas instrucciones. Por tanto, sea precavido y utilícelos asumiendo el riesgo inherente.
 
  1. Elimine todos los archivos y carpetas cuyo sello de fecha y hora tenga más de 4 horas de adelanto con respecto a la fecha y la hora del sistema. Esto puede requerir moverlos a otra estación de trabajo, volver a cargar aplicaciones o, en el caso de los archivos de sistema, puede ser necesario reinstalar el sistema operativo.
 
Nota:
Aunque es posible que haya otras alternativas disponibles, el Soporte técnico de Esri no puede facilitar su 
uso ni ofrecer soporte para ellas. Si tiene más preguntas relacionadas con la información de este 
artículo, contacte con el Soporte técnico de Esri; como alternativa, envíe todas las preguntas a un 
representante regional de Esri.

Id. de artículo: 000006088

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga