PROBLEMA

Los archivos de paquetes de replicación (.crpk) que se utilizan en la colaboración distribuida permanecen en el portal si el proceso de sincronización de colaboración fracasa

Last Published: April 25, 2020

Descripción

Si la sincronización fracasa en una colaboración distribuida, el paquete de replicación empleado para mover elementos y datos entre espacios de trabajo de colaboración permanece en el portal de ArcGIS Enterprise o ArcGIS Online. Si los espacios de trabajo de colaboración se configuran para sincronizarse con frecuencia y el problema que causa el fallo de sincronización no se resuelve, los archivos de paquetes de replicación (.crpk) pueden acumularse con rapidez en su contenido.

Causa

Los paquetes de replicación se mantienen para se pueda trabajar con Esri con el fin de solucionar los fallos de sincronización, si es necesario.

Solución o solución alternativa

Tras resolver los problemas de sincronización, elimine los archivos .crpk de Mi contenido.

Si problema sigue apareciendo después de realizar estos pasos, contacte con el soporte técnico de Esri (para clientes de Estados Unidos) o con su distribuidor de Esri (para clientes de fuera de Estados Unidos) para solucionarlo.

Id. de artículo: 000022589

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga