PROBLEMA

Las aplicaciones web no están disponibles en ArcGIS Online

Last Published: April 9, 2024

Descripción

En ArcGIS Online, se puede acceder a aplicaciones como ArcGIS Dashboards y ArcGIS Story Maps desde el selector de aplicaciones a través del botón Aplicaciones de la página de inicio. Sin embargo, en algunos casos, ciertas aplicaciones no están disponibles en el selector de aplicaciones.

Aplicaciones que se muestran en el selector de aplicaciones

Causa

El tipo de usuario es Advanced. La capacidad de edición o visualización solo es compatible con tipos de usuario que no sean Advanced, como Creator.

Solución o solución alternativa

  1. En ArcGIS Online, en la página Organización, haga clic en la pestaña Miembros.
  2. Busque el nombre de usuario del administrador en la sección Buscar miembros.
  3. En Tipo de usuario, haga clic en el tipo de usuario actual del usuario.
  4. En la ventana Administrar tipo de usuario / rol para <nombre de usuario> en Tipo de usuario, haga clic en Avanzado y seleccione cualquier otro tipo de usuario. En este ejemplo, se selecciona Creator.
  5. Haga clic en Guardar.
Seleccionar el tipo de usuario Creator seleccionado en la ventana Administrar tipo de usuario / rol para <nombre de usuario>

La siguiente imagen muestra las aplicaciones que antes no estaban disponibles en ArcGIS Online después de cambiar el tipo de usuario de Advanced a Creator.

Aplicaciones que se muestran en el selector de aplicaciones después de cambiar el tipo de usuario de Advanced a Creator

Id. de artículo: 000032300

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga