PROBLEMA

No se pueden visualizar elementos en la página de Contenido de Portal for ArcGIS

Last Published: July 4, 2022

Descripción

La página Contenido de Portal for ArcGIS está vacía y todos los elementos publicados en la página Contenido no están disponibles.

La página Contenido de Portal for ArcGIS está vacía

Causa

El índice de elementos del portal está dañado debido a un espacio en disco insuficiente en el equipo del portal o a problemas causados por la actualización a una versión más reciente de Portal for ArcGIS.

Solución o solución alternativa

  1. Agregue más espacio en disco al equipo del portal. Consulte Portal for ArcGIS: Monitorización de espacio en disco en Portal for ArcGIS y Problema: Los registros de transacción se conservan en la carpeta walarchive de Portal for ArcGIS para obtener más información.
  2. Detenga el servicio de Windows de Portal for ArcGIS. Consulte ArcGIS Enterprise: Detener e iniciar el portal para obtener instrucciones.
  3. Acceda al Directorio de administrador de Portal a través de https://portal.domain.com:7443/arcgis/portaladmin e inicie sesión con una cuenta que tenga privilegios de administrador.
  4. Vaya a Sistema > Indexador > Reindexar.
  5. Haga clic en la lista desplegable Modo y seleccione Completo.
  6. Haga clic en Reindexar para reconstruir el índice del portal.
  7. Inicie el servicio de Windows de Portal for ArcGIS. Consulte ArcGIS Enterprise: Detener e iniciar el portal para obtener instrucciones.

Id. de artículo:000025342

Obtener ayuda de expertos en ArcGIS

Contactar con soporte técnico

Descargar la aplicación de soporte de Esri

Ir a las opciones de descarga

Información relacionada

Descubrir más sobre este tema