PROBLEMA

Imposible buscar paquetes de mapas móviles al configurar el portal para que admita Navigator for ArcGIS

Last Published: April 25, 2020

Descripción

Cuando configure el portal para que admita Navigator for ArcGIS, la búsqueda de paquetes de mapas móviles para descargar en My Esri devuelve un resultado vacío. El uso del término de búsqueda 'Navegador' en la sección Datos y contenido de My Esri devuelve 'No hay elementos para mostrar'.

No items to display.

Causa

La búsqueda del paquete de mapas de móviles en My Esri devuelve 'No hay elementos para mostrar' si no se cumplen determinados requisitos. Los requisitos son:

  • Los términos de búsqueda deben incluir las palabras clave de nombres de paquetes de mapas móviles.
  • Esri debe conceder acceso al paquete de mapas móviles.

Solución o solución alternativa

Para solucionar el problema, incluya las palabras clave de los nombres de paquetes de mapas móviles en la búsqueda.

  1. Inicie sesión en My Esri y haga clic en Mis organizaciones > Descargas > Datos y contenido.
  2. En la sección Seleccione los elementos que quiere descargar, introduzca StreetMap o Paquetes de mapas móviles en el cuadro de búsqueda.

En la página Datos y contenido aparece la lista de paquetes de mapas móviles para descarga.

StreetMap search term.
Mobile Map Packages search term.
Nota:
Si aparece 'No hay elementos para mostrar' aunque se utilicen las palabras clave de los nombres de paquetes de mapas móviles, póngase en contacto con el servicio de atención al cliente de Esri para acceder a los paquetes de mapas móviles en My Esri.

Id. de artículo: 000022782

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga