PROBLEMA

No se puede iniciar sesión en ArcGIS Pro en un equipo a pesar de utilizar credenciales de organización válidas

Last Published: December 28, 2020

Descripción

En algunos casos, al intentar iniciar sesión en ArcGIS Pro en un equipo con credenciales válidas y una licencia de ArcGIS Pro, se devuelven los siguientes mensajes de error:

Error: El nombre de usuario introducido no es miembro de esta organización.
Error: El número de licencias asignadas a usuarios supera el número de licencias disponibles en su organización. Póngase en contacto con el administrador para reconfigurar las licencias de su organización.

Al intentar solucionar el problema mediante la configuración del sitio web de ArcGIS Online como un sitio de confianza en el navegador de Internet, se devuelven las advertencias de "Ver certificado".

Sin embargo, el inicio de sesión en ArcGIS Pro en otro equipo con las mismas credenciales se ha realizado correctamente.

Causa

El perfil de ArcGIS Pro del equipo está dañado.

Solución o solución alternativa

Para resolver este problema, siga estos pasos. Realice un restablecimiento parcial cambiando el nombre de los perfiles itinerantes y locales y editando el registro de Windows para ArcGIS Online for Pro.

Cambiar el nombre de los perfiles itinerantes y locales

  1. Cierre todas las aplicaciones de ArcGIS del equipo.
  2. Abra el Explorador de archivos y vaya a la carpeta AppData.
C:\Usuarios\SuNombredeusuario\AppData
Nota: La carpeta AppData está oculta. Para mostrar carpetas ocultas, consulte Soporte técnico de Microsoft Windows: Mostrar archivos ocultos.
  1. En la carpeta AppData, vaya a las carpetas Roaming y Local y cambie el nombre de ArcGISPro a ArcGISPro_anterior.
    1. Cambie el nombre de la carpeta ArcGISPro en el perfil itinerante.
C:\Usuarios\SuNombredeusuario\AppData\Roaming\Esri\ArcGISPro
Imagen que muestra la carpeta ArcGISPro bajo el perfil AppData Roaming
  1. Cambie el nombre de la carpeta ArcGISPro en el perfil local.
C:\Usuarios\SuNombredeusuario\AppData\Local\ESRI\ArcGISPro
Imagen que muestra la carpeta ArcGISPro bajo el perfil AppData Local
  1. Cierre la ventana del Explorador de archivos.

Realizar ediciones en el Editor del Registro

Advertencia: Las instrucciones que se indican a continuación incluyen hacer cambios en partes fundamentales del sistema operativo. Esri recomienda realizar una copia de seguridad de su sistema operativo y los archivos, incluido el registro, antes de continuar. Esri no puede garantizar resultados por modificaciones incorrectas cuando sigue estas instrucciones. Tenga cuidado. Si es necesario, consulte a un profesional en sistemas informáticos cualificado.
  1. Abra el menú Inicio de Windows.
  2. En la barra de búsqueda, escriba regedit y pulse Intro. Si se le pide, haga clic en en la ventana Control de cuentas de usuario.
Imagen que muestra regedit en el menú Inicio de Windows
  1. En la ventana del Editor del Registro, expanda la carpeta HKEY_CURRENT_USER.
  2. Expanda la carpeta SOFTWARE.
  3. Expanda la carpeta ESRI.
  4. Haga clic con el botón derecho en la carpeta ArcGIS Online For Pro y cambie el nombre de la carpeta a ArcGIS Online For Pro_anterior.
Imagen que muestra la carpeta ArcGIS Online for Pro en el Editor del Registro
  1. Cierre la ventana Editor del Registro.
  2. Reinicie el equipo.
Nota: Como alternativa, si un restablecimiento parcial no resuelve el problema, consulte Esri BeLux: Desinstalación limpia de ArcGIS Pro para obtener instrucciones para realizar una desinstalación limpia de ArcGIS Pro.

Id. de artículo: 000024480

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga