PROBLEMA

No se puede iniciar ModelBuilder después de una actualización de ArcGIS Desktop

Last Published: October 6, 2021

Descripción

En algunos casos, después de una actualización de ArcGIS Desktop, ModelBuilder no se inicia en ArcMap.

Causa

Este problema se produce cuando los módulos de ArcGIS Desktop resultan dañados durante el proceso de actualización, lo que provoca que la aplicación se bloquee.

Solución o solución alternativa

Para resolver el problema, ejecute el asistente de reparación de ArcGIS Desktop para reparar el software.

  1. En el equipo local, vaya a Panel de control.
  2. Vaya a Programas y haga clic en Desinstalar un programa.
  3. Seleccione ArcGIS Desktop <version number> y haga clic en Desinstalar/cambiar para abrir la ventana de instalación del software. Si se le pide, haga clic en .
  4. Seleccione Reparar y haga clic en Siguiente.
La página de instalación de ArcGIS Desktop que muestra la opción de reparación
  1. Haga clic en Finalizar.
  2. Abra ArcMap e inicie ModelBuilder.

Id. de artículo: 000025539

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