PROBLEMA

No se puede instalar ni desinstalar ArcGIS Pro una vez interrumpido el proceso de instalación

Last Published: November 17, 2020

Descripción

Cuando se interrumpe el proceso de instalación de ArcGIS Pro, se produce un error al intentar continuar con la instalación. Al intentar volver a instalar o desinstalar ArcGIS Pro, el proceso falla, lo que impide el uso de ArcGIS Pro.

El software tampoco aparece en la ventana "Agregar o quitar programas" de Windows.

Causa

Una instalación interrumpida deja a los restos de la instalación en el equipo. Esto incluye archivos, accesos directos y claves de registro dañadas. Estos archivos sobrantes impiden cualquier modificación en ArcGIS Pro.

Solución o solución alternativa

Para resolverlo, lleve a cabo la siguiente alternativa.

  1. Vaya a Microsoft: Solucionar problemas que impiden instalar o desinstalar programas y descargue el Solucionador de problemas de instalación y desinstalación de programas.
  2. Ejecute la herramienta y haga clic en Siguiente.
  3. Seleccione Desinstalar.
  4. Seleccione el archivo de Ayuda de ArcGIS Pro de la lista y desinstálelo. Si este archivo no está presente, vaya al paso 6.
  5. Cierre la herramienta y reiníciela. Haga clic en Siguiente y seleccione Desinstalar.
  6. Seleccione ArcGIS Pro de la lista y desinstálelo.
  7. Reinicie el equipo.
  8. Ejecute el instalador de ArcGIS Pro para volver a instalar ArcGIS Pro.

Id. de artículo: 000023695

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga