PROBLEMA

No se puede acoplar el Menú principal en ArcCatalog

Last Published: December 28, 2020

Descripción

ArcCatalog es una aplicación independiente que proporciona una ventana de vista de árbol para organizar y administrar información como documentos de mapa, metadatos de elementos, geodatabases y herramientas de geoprocesamiento para ArcGIS Desktop.

En algunos casos, el "Menú principal" de ArcCatalog no se puede mover ni acoplar a la ubicación deseada, incluso después de seleccionar "Restablecer" en la ventana "Personalizar".

Imagen que muestra el Menú principal en ArcCatalog

Causa

  • La aplicación ArcCatalog está dañada.
  • La configuración original de la aplicación se modifica en el perfil Roaming de ArcCatalog.

Solución o solución alternativa

Cambie el nombre de la carpeta ArcCatalog en el perfil Roaming para restablecer la configuración a su configuración original.

  1. Cierre todas las aplicaciones de ArcGIS.
  2. Vaya a la carpeta AppData. La ubicación predeterminada es:
C:\Usuarios\SuNombredeusuario\AppData
Nota: La carpeta AppData está oculta. Para mostrar carpetas ocultas, consulte Soporte técnico de Microsoft Windows: Mostrar archivos ocultos.
  1. Vaya a Roaming > Esri > carpeta Desktop 10.x > ArcCatalog. En este ejemplo, se utiliza Desktop 10.7.
Imagen que muestra la carpeta ArcCatalog en el perfil Roaming
  1. Cambie el nombre de la carpeta ArcCatalog a ArcCatalog_anterior. Este proceso revierte la aplicación a su configuración original.
  2. Inicie ArcCatalog.

Id. de artículo: 000024560

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga