PROBLEMA

La simbología del widget Dibujar no se muestra en ArcGIS Experience Builder

Last Published: May 20, 2024

Descripción

En Experience Builder de ArcGIS Enterprise, al seleccionar una herramienta de la opción 'Seleccionar modo de dibujo' en los resultados del widget Dibujar, no se muestra la simbología en la sección Vista previa. En su lugar, el proceso de carga continúa indefinidamente, como se muestra en la imagen siguiente.

La simbología no se muestra en el widget Dibujar de ArcGIS Experience Builder.

Causa

El parámetro ¿Se puede realizar una búsqueda pública? está establecido en False en el directorio de ArcGIS Portal. Si se establece en False, se obtienen resultados vacíos en ArcGIS Experience Builder, ya que la consulta de búsqueda no puede recuperar el Id. de los símbolos de Esri.

Solución o solución alternativa

  1. Inicie sesión en el Directorio de Portal for ArcGIS.
  2. En la página Usuario (siteadmin), en Id. de la organización:, haga clic en el Id. de la organización.
  3. Desplácese hasta la parte inferior de la página, en Operaciones compatibles:, haga clic en Actualizar.
  4. En la página Actualizar cuenta, en ¿Se puede realizar una búsqueda pública?, seleccione True.
La página de Actualizar cuenta con la opción Se puede realizar una búsqueda pública en True.
  1. Haga clic en Actualizar organización.

La imagen siguiente muestra la simbología que se muestra en el widget Dibujar de ArcGIS Experience Builder.

La simbología mostrada en el widget Draw.

Id. de artículo: 000032505

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga