PROBLEMA

La opción de ArcGIS Online en ArcMap no está disponible

Last Published: February 15, 2022

Descripción

En algunos casos, los usuarios no pueden encontrar la pestaña ArcGIS Online haciendo clic en Personalizar Menú > Personalizar modo > Pestaña Comandos > ArcGIS Online ni haciendo clic en el menú Archivo.

Causa

Este problema se produce si el archivo AddIn ESRI.ArcGIS.MapCenter presente dentro de la carpeta Bin de la instalación del escritorio está dañado o se elimina del sistema.

Solución o solución alternativa

Se pueden realizar los siguientes pasos para recuperar la pestaña ArcGIS Online:

  • Compruebe que el archivo AddIn se llame ESRI.ArcGIS.MapCenter y que el tipo esté establecido en Archivo AddIn de Esri, ya que en algunos casos el formato de nombre cambia, lo que provoca el problema.
  • Intente reparar la aplicación, para que al hacerlo, los archivos que faltan se puedan agregar correctamente.
  • Proporcione el archivo AddIn desde un equipo de trabajo e intente instalar el archivo AddIn en el equipo problemático. Si esto falla, copie y pegue directamente el archivo AddIn desde la carpeta C:\Archivos de programa (x86)\ArGIS\Desktop10.7\bin\Addins.

Id. de artículo: 000024280

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga