PROBLEMA

la ventana de inicio de sesión de ArcGIS desaparece al iniciar sesión en el sitio de la iniciativa ArcGIS Hub.

Last Published: April 14, 2024

Descripción

Al intentar iniciar sesión en el sitio de la iniciativa ArcGIS Hub, el mensaje de la ventana de inicio de sesión se muestra y desaparece inmediatamente, lo que impide que los usuarios inicien sesión con sus credenciales de ArcGIS Online y accedan al sitio de la iniciativa ArcGIS Hub.

Causa

La URL personalizada de la iniciativa ArcGIS Hub está bloqueada por la política de uso compartido de recursos de distinto origen (CORS) de la organización.

Solución o solución alternativa

Agregar la URL personalizada a la configuración de Permitir orígenes de ArcGIS Online

  1. Inicie sesión en ArcGIS Online.
  2. Haga clic en Organización > Configuración > Seguridad.
  3. Desplácese hacia abajo hasta Permitir orígenes.
  4. Introduzca el nombre de dominio del sitio que aloja la aplicación web para acceder al sitio de la iniciativa ArcGIS Hub.
  5. Haga clic en Agregar dominio.
  6. Haga clic en Guardar.

Crear excepciones en la política de uso compartido de recursos de distinto origen (CORS) de la organización

Póngase en contacto con el departamento de TI de la organización para crear excepciones para la dirección URL personalizada en la política de CORS de la organización.

Id. de artículo: 000032227

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga