PROBLEMA

El botón Aplicaciones no está disponible en Portal for ArcGIS

Last Published: July 23, 2021

Descripción

En Portal for ArcGIS, las aplicaciones son accesibles desde el selector de aplicaciones a través del botón Aplicaciones de la página de inicio del portal. En algunos casos, el botón Aplicaciones no está disponible.

El selector de aplicaciones no está disponible en la página de inicio de Portal for ArcGIS

Causa

Al actualizar a una nueva versión de Portal for ArcGIS, podría ocurrir que el índice del portal esté incompleto. Si el índice del portal está incompleto, no se muestran correctamente aplicaciones, grupos, elementos y usuarios.

Solución o solución alternativa

Nota: El siguiente procedimiento solo puede ser realizado por una cuenta de administrador.

Reindexe el portal. Siga estos pasos para ello.

  1. Acceda al Directorio del administrador de Portal e inicie sesión con una cuenta que tenga privilegios de administrador. El formato del Directorio del administrador del Portal es el siguiente:
https://portal.domain.com:7443/arcgis/portaladmin
  1. Vaya a Sistema > Indexador > Reindexar.
  2. Haga clic en la lista desplegable Modo y seleccione Completo.
  3. Haga clic en Reindexar para reconstruir el índice del portal. El botón Aplicaciones está ahora disponible.
Cuadro de diálogo Reindexar de la página Reindexar del Directorio de administrador del portal establecido en modo Completo y tras hacer clic en el botón Reindexar

Id. de artículo: 000026062

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