PROBLEMA

Portal para ArcGIS: las capas de escena 3D y las capas de entidades alojadas no se cargan en mapas y aplicaciones

First Published: September 21, 2024
Last Published: January 24, 2025

Descripción

Al intentar cargar capas de escenas 3D y capas de entidades alojadas en Portal for mapas y aplicaciones de ArcGIS, el proceso falla sin que aparezca un mensaje de error.

Además, ArcGIS Pro no publica servicios para ArcGIS Enterprise.

Causa

  • Se han restablecido los permisos para la cuenta de servicio ArcGIS Server en los directorios y carpetas config-store.
  • ArcGIS Data Store no está validado correctamente.

Solución o solución alternativa

En función de la causa, utilice uno de los siguientes flujos de trabajo:

Permisos de restauración para la cuenta de ArcGIS Server

Ejecute la utilidad Configurar la cuenta de servidor de ArcGIS para restaurar los permisos de la cuenta de ArcGIS Server en los directorios y carpetas de almacenamiento de configuración. Consulte ArcGIS Server: Configurar la utilidad de cuenta de servidor ArcGIS para obtener más información.

Volver a registrar y validar ArcGIS Data Store

  1. Dé de baja ArcGIS Data Store. Consulte Portal for ArcGIS: unregisterdatastore para obtener información adicional.
  2. Registre ArcGIS Data Store. Consulte Portal for ArcGIS: registerdatastore para obtener información adicional.
  3. Valide ArcGIS Data Store. Consulte Cómo: Validar ArcGIS Data Store para obtener instrucciones.

Id. de artículo: 000033117

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga