PROBLEMA

No se ha encontrado ningún servicio al acceder a GeoEvent Manager

Last Published: April 25, 2020

Descripción

Tras realizar cambios que apagan temporalmente ArcGIS GeoEvent Server, por ejemplo, reiniciar el equipo o actualizar a una versión posterior, al acceder a GeoEvent Manager aparece el siguiente mensaje de error genérico: "No se ha encontrado ningún servicio".

Screenshot of No service was found.

Este problema sucede aunque el servicio ArcGIS GeoEvent Server de Windows se haya iniciado y los procesos de Java estén estables en el Administrador de tareas de Windows.

Causa

El servicio de sincronización de ArcGIS Server no se ha iniciado, lo cual hace que los componentes de GeoEvent Manager tampoco lo hagan. Esto genera el error "No se ha encontrado ningún servicio".

Solución o solución alternativa

Para recuperar el acceso a GeoEvent Manager, inicie el servicio de sincronización en el Directorio de administrador de ArcGIS Server siguiendo estos pasos:

  1. Inicie sesión en el Directorio de administrador de ArcGIS Server, haga clic en system > platformservices > Synchronization_Service.
  2. Haga clic en Iniciar.

    Screenshot of the Synchronization Service with "start" highlighted.
  3. Tras iniciar el servicio de sincronización, vaya a C:\Archivos de programa\ArcGIS\Server\GeoEvent\data en el equipo y elimine su contenido.
  4. Reinicie el servicio GeoEvent Server de Windows y acceda a GeoEvent Manager pasados unos minutos. Para obtener más información sobre cómo iniciar y detener servicios, consulte ArcGIS Server: Iniciar y detener servicios.

Id. de artículo: 000018678

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga