PROBLEMA

Las capas y etiquetas no se muestran en un proyecto de ArcGIS Pro

Last Published: December 28, 2020

Descripción

Al trabajar en un proyecto de ArcGIS Pro, en algunos casos, las capas no se pueden visualizar en el panel Contenido o las etiquetas no se muestran.

Causa

En ArcGIS Pro, la caché se utiliza para optimizar el rendimiento de visualización cuando se trabaja en un proyecto. La caché acumulada del proyecto consume espacio en el disco del equipo, lo que deriva en problemas de rendimiento que provocan que las capas y etiquetas no se muestren correctamente.

Solución o solución alternativa

Elija una de las siguientes alternativas para resolver el problema.

Borrar la caché de visualización de la aplicación

Nota: Esta solución cierra y vuelve a abrir el proyecto cuando se ejecuta.
  1. En ArcGIS Pro, vaya a Proyecto > Opciones.
  2. En la ventana Opciones, en la barra lateral bajo Aplicación, haga clic en Visualización.
  3. En la página Opciones para establecer calidad y rendimiento para dibujar mapas y escenas, active la casilla de verificación Borrar caché (tamaño de caché actual <value>).
  4. Haga clic en Aceptar.
Imagen de la ventana Opciones que muestra las opciones de Visualización

Eliminar los archivos temporales del equipo

  1. En el equipo, vaya a la siguiente carpeta del Explorador de archivos:
C:\Usuarios\NOMBREDEUSUARIO\AppData\Local\Temp. 
Nota: La carpeta AppData está oculta. Consulte Microsoft Windows: Mostrar archivos ocultos para mostrar carpetas ocultas.
  1. Elimine los archivos de la carpeta.

Borrar la caché o seleccionar las opciones de almacenamiento en caché de una capa específica

Siga este flujo de trabajo para borrar la caché o seleccionar una opción de almacenamiento en caché de una capa específica para mejorar el rendimiento al trabajar en un proyecto de ArcGIS Pro. Consulte ArcGIS Pro: Caché con capas de entidades para obtener más información.

Para aplicar las mismas opciones de almacenamiento en caché a varias capas del mismo proyecto, en el panel Contenido, mantenga pulsado el botón Ctrl del teclado y haga clic para seleccionar las capas.

Imagen que muestra la ventana Propiedades de capa que muestra las opciones de Caché

Id. de artículo:000024643

Recibir notificaciones y encontrar soluciones a problemas nuevos o comunes

Obtenga respuestas resumidas y soluciones de vídeo de nuestro nuevo chatbot de IA.

Descargar la aplicación de soporte de Esri

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Descargar la aplicación de soporte de Esri

Ir a opciones de descarga