PROBLEMA

Problema con el servicio ArcGIS License Manager al actualizar, desinstalar y volver a instalar, si las licencias de usuario nominal a través de un portal de ArcGIS Enterprise están sin conexión

Last Published: August 4, 2025

Descripción

En algunos casos, la actualización del software ArcGIS License Manager cuando las licencias de usuario nominal a través de un portal de ArcGIS Enterprise están sin conexión puede causar problemas con el servicio ArcGIS License Manager.

Esto puede ocurrir al actualizar ArcGIS License Manager o al desinstalar e instalar una versión más reciente de ArcGIS License Manager, y puede provocar un error en el servicio del administrador de licencias si las licencias de usuario nominal servidas a través de un portal de ArcGIS Enterprise están sin conexión.

El problema no se produce cuando solo se toman prestadas licencias de uso concurrente.

Causa

Una desinstalación incompleta del servicio de licencias de Flexnet puede hacer que el servicio de licencias recién instalado se inicie incorrectamente.

Solución o solución alternativa

Si no se ha iniciado la desinstalación o actualización

  1. Detenga el servicio de License Manager.
  2. Abra el Administrador del servidor de licencias.
  3. En el cuadro de diálogo Iniciar/detener servicio de licencias del Administrador del servidor de licencias, pulse Detener.
  4. Cierre el Administrador del servidor de licencias.
  5. Continúe con la actualización in situ o desinstale el ArcGIS License Manager más reciente.

Si la desinstalación o actualización se ha completado y ArcGIS License Manager no está operativo

  1. Cierre el Administrador del servidor de licencias.
  2. Desinstale ArcGIS License Manager.
  3. Vuelva a instalar la última versión instalada (anterior) de ArcGIS License Manager.
  4. Confirme que ArcGIS License Manager vuelve a estar operativo.
  5. Abra el Administrador del servidor de licencias si corresponde.
  6. En el cuadro de diálogo Iniciar/detener servicio de licencias del Administrador del servidor de licencias, pulse Detener.
  7. Cierre el Administrador del servidor de licencias.
  8. Continúe con la actualización in situ o desinstale e instale el ArcGIS License Manager más reciente.

En las actualizaciones de ArcGIS License Manager 2024.0 a versiones posteriores, por ejemplo, a ArcGIS License Manager 2024.1 o posterior, el problema se resuelve y no es necesario realizar ninguna acción.

Tenga en cuenta que este problema afecta a las actualizaciones de una versión anterior a ArcGIS License Manager 2024.0.

Id. de artículo: 000032434

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga