CÓMO

Funcionamiento intermitente de los servicios de Portal for ArcGIS tras reiniciar Windows

Last Published: February 28, 2024

Descripción

Después de que un equipo se reinicia debido a un reinicio de Windows, Portal for ArcGIS encuentra interrupciones intermitentes del servicio, lo que da lugar a inicios y paradas inesperados. Estas interrupciones afectan el acceso y la funcionalidad. Si el problema persiste a pesar de comprobar los permisos de carpeta, cambiar a una cuenta de dominio, cambiar la contraseña de la cuenta local y realizar reparaciones de software, consulte los pasos descritos en este artículo.

Causa

La base de datos PostgreSQL no se está ejecutando. Portal for ArcGIS se basa en una base de datos PostgreSQL para almacenar su configuración, contenido e información de usuario. PostgreSQL es el sistema de administración de bases de datos subyacente utilizado por Portal for ArcGIS para administrar y almacenar datos relacionados con el funcionamiento del portal. Cuando se instala Portal for ArcGIS, incluye una instancia de PostgreSQL configurada para funcionar específicamente con el portal.

Solución o solución alternativa

  1. En el equipo local, en el Explorador de archivos, vaya a la aplicación de PostgreSQL, que de forma predeterminada es:
C:\arcgisportal\pgsql_14.5\bin
  1. Haga clic con el botón derecho en postgres y seleccione Ejecutar como administrador. Si se le pide, haga clic en en la ventana Control de cuentas de usuario.
  2. En la barra de tareas de Windows, busque y seleccione Administrador de tareas.
  3. En la ventana Administrador de tareas, busque y asegúrese de que los servicios de PostgreSQL Server se estén ejecutando.

Id. de artículo: 000032009

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga